Hello everyone,

Two weeks ago, I sent a message about a problem I was having  
importing Word RTFs into Frame 6 (Mac). The solution, in the end, was  
to import them using "RTF_Japanese_Import."

Since then, a new glitch has developed -- it won't import any text in  
tables. The tables come in, but their cells are empty. It also won't  
recognize non-breaking spaces. The French accents remain as they  
should be.

Even an RTF file I'd previously imported successfully now imports  
without the contents of the tables.

Any ideas?

Will I have to reinstall OSX 10.3?



On 18-Apr-08, at 10:56 AM, Peter Gold wrote:

> Mastersoft provided some of FM's conversion filters at one time. The
> error is in the conversion filter, not FM itself. Apparently the
> Japanese RTF filter is/was smarter than the standard RTF filter.
> I believe around that time, even Word had problems importing Word
> files because of file-format changes.
> Glad to hear you've gotten past the problem.
> On Fri, Apr 18, 2008 at 9:31 AM, Steve Rickaby
> <srickaby at wordmongers.demon.co.uk> wrote:
>> At 10:12 -0400 18/4/08, Louise Moritsugu wrote:
>>> You raise a useful point about upgrading to FM 7, and I'll set up  
>>> a search on eBay for one.
>>> After I sent the initial message, I Googled "Mastersoft" in the  
>>> dead of night and found a 2002 response from Jeremy Griffiths on  
>>> another list that mentioned Importing (Copy Into Document),  
>>> setting the Format to "RTF_Japanese_Import." Which seems to have  
>>> worked perfectly. Thank god for archives.
>>  Yes: I should have mentioned it. Back in FrameMaker 6 for Mac,  
>> for some unfathomable reason, the 'Japanese' RTF import filter  
>> worked better than the other one.
>>> And, yes, the French accents are no problem, either way.
> Regards,
> Peter
> _______________________________
> Peter Gold
> KnowHow ProServices

Reply via email to