<<On Tue, 02 May 2000 13:16:03 +0200, Poul-Henning Kamp <[EMAIL PROTECTED]> said:

> Sleepycats license is not FreeBSD compatible :-/

Even worse, the 2.x file format is not FreeBSD compatible.  Having
already had one flag day between 1.x and 2.x (the FreeBSD versions)
when the installed base was much, much smaller, we were not
particularly inclined to have another one now that would screw many
more users.


Garrett A. Wollman   | O Siem / We are all family / O Siem / We're all the same
[EMAIL PROTECTED]  | O Siem / The fires of freedom 
Opinions not those of| Dance in the burning flame
MIT, LCS, CRS, or NSA|                     - Susan Aglukark and Chad Irschick

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to