Mike Smith writes:
 > > First motherboard we tried was Intel PPro 200Mhz (FX440 based I
 > > think/Natoma?).  Second one is newer 633MHz Celeron system but I don't
 > > know manufacturer.
 > But the same symptoms?  Have you tried replacing the controller (or even 
 > just the onboard RAM)?  
All but raid controller was replaced (RAM, video, net).  We also have
another raid controller and we are going to test it also.  Also tried
with and without soft updates and async io.

 > But no other errors?  In particular, nothing that looks like a "real" I/O 
 > error?
This we have to double check because normally we don't stare at the
console when we test this system.

 > The problem that you're seeing looks like filesystem metadata corruption. 
 > If it's not memory/system related, it has to be in the datapath from the 
 > disks through the driver.  I'm not aware of any bugs in the driver that 
 > could cause this. 8(
I think old PPro system even supported ECC memory.  We are getting out
ideas.  Maybe small 3 disk raid5 with little newer disks than we use

SUN Microsystems Oy PL 112, Lars Sonckin kaari 12, 02601 ESPOO, Finland
Tomi Vainio (System Support Engineer)     +358 9 52556300 hotline
email: [EMAIL PROTECTED]                +358 9 52556252 fax

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to