[Context lost to top posting.]

In <[EMAIL PROTECTED]>, Kenzo <[EMAIL PROTECTED]> typed:
> Yes, that worked, but now I can't sshd to it anymore.
> looking in the auth.log file, it sais " Bind to port 22 on 0.0.0.0 failed
> address already in use.
> so I edit the file /etc/ssh/sshd_config to ListenAddress 10.25.2.60 ( the
> server's address ) then restart.
> in auth.log, it says " Server Listening on 10.25.2.60 port 22
> 
> but it still doesn't work.  what else do I need to do?

Put /etc/ssh/sshd_config back the way it was. Then kill and restart
the ssh daemon. Again, rebooting the system to cause any daemons that
have files in /var open to close them - thus freeing the space - and
reopen with real files is a good idea.

The only thing magic in /var for sshd is /var/empty. Make sure that
directory exists, is owned by root and is not group or world writable.

        <mike

-- 
Mike Meyer <[EMAIL PROTECTED]>              http://www.mired.org/consulting.html
Independent WWW/Perforce/FreeBSD/Unix consultant, email for more information.

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to