The error about, "ELF binary type "0" not known," was because I did
not have the kernel module, /boot/kernel/linux.ko, loaded. (Forgot to
add it to rc.conf before I turned the machine off last night, heh.)
Once loaded, no errors are reported. Unfortunately, the flash plugin
still does not register :(


On 1/4/08, Modulok <[EMAIL PROTECTED]> wrote:
> I added the following to /etc/libmap.conf, as per suggested. (Thank you.)
>    [/usr/local/share/opera/plugins/operapluginwrapper]
>    libXThrStub.so.6      libXtst.so.6
> The error message disappeared, but the flash plugin still does not
> register in the plugins list. I have a symlink to the
> libflashplayer.so in a directory that opera searches,
> /usr/local/lib/npapi/linux-flashplugin/, but still no go. When I
> attempt to, "load new plugins," opera spits the following to the
> terminal: "ELF binary type "0" not known."
> > FWIW I only started seeing this when I moved to FreeBSD 7 a few weeks
> > ago. Before that Flash9 + Opera worked as well (or as badly) as it does
> > in Firefox.
> I'm using FreeBSD 7.0-RC1, because the FreeBSD 6 variants I tried
> refused to boot on this system. (A laptop, with problems.)
> Ideas? Thanks for the help thus far.
> -Modulok-
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to