--- Giorgos Keramidas <[EMAIL PROTECTED]> wrote:
> Oh come on, I consider autorunning of removable media a security risk.  You
> like it and try to present the opposite behavior as a fault.  I don't think
> there is any case we can agree on this point.  The best we can do about it
> is help you install amd, the automounter daemon and let us all live in peace
> :P

Hi Giorgos,

I understand your point & why MS have autorun on by default. Because a lot of
newbies to Windows don't even know what/where setup.exe is to start a program.
So to make it easier to install Office after Windows has been installed, AR is
on by default. I agree with you though, autorun(NOT automount) IS a security
risk & I have have it disabled.



> > > Is it so hard to edit a text file like rc.conf and add a simple line
> > > like this?
> > >
> > >         amd_enable="YES"

I edited rc.conf & added the line: amd_enable="YES"


However, my devices(Floppy & CDROM) are not automounting after logging in or
starting X  ???

In the process view of BSD, I have amd as waiting

Trying to understand man amd isn't helping. Any ideas ???



I have some other problems as well:

1) Trying to search for a file I get the error:

127# locate mysql
locate: database too small: /var/db/locate.database



2) I deleted the installed package xfce4, then added it again but xfce4 still
won't start. Is the warnings(about versions) given when I add the
package(below) a cause of why it won't start ???

127# pkg_add xfce4-wm-4.0.5.tgz
pkg_add: warning: package 'xfce4-wm-4.0.5' requires 'jpeg-6b_3', but
'jpeg-6b_2' is installed
pkg_add: warning: package 'xfce4-wm-4.0.5' requires 'python-2.3.4', but
'python-2.3.3_5' is installed
pkg_add: warning: package 'xfce4-wm-4.0.5' requires 'png-1.2.5_5', but
'png-1.2.5_3' is installed
pkg_add: warning: package 'xfce4-wm-4.0.5' requires 'glib-2.4.2', but
'glib-2.4.0' is installed
pkg_add: warning: package 'xfce4-wm-4.0.5' requires 'shared-mime-info-0.14_3',
but 'shared-mime-info-0.14_2' is installed
pkg_add: warning: package 'xfce4-wm-4.0.5' requires 'pango-1.4.0_1', but
'pango-1.4.0' is installed
pkg_add: warning: package 'xfce4-wm-4.0.5' requires 'gtk-2.4.3_1', but
'gtk-2.4.0' is installed
pkg_add: warning: package 'xfce4-wm-4.0.5' requires 'startup-notification-0.7',
but 'startup-notification-0.6' is installed



3)I am trying to install Apachetoolbox-1.5.70(it may well be a BigApache for
BSD :)) - but I get the errors "Command not found" trying to run it:

127# pwd
/usr/ports/distfiles/Apachetoolbox-1.5.70
127# ls
CHANGE          MIRROR          bin             etc             src
INSTALL         README          contrib         install.sh
127# ./install. sh
./install.: Command not found.
127# ./install sh
./install: Command not found.
127# ./install 
./install: Command not found.


then I tried using bash after reading:
Install
=-=-=-=
1) as root run ./install.sh
******************************************************************************
Solaris/BSD users, the script interpreter of install.sh is BASH (/bin/bash).
Bash should be used, YMMV if you change it to /bin/sh.
******************************************************************************



127# bash
bash-2.05# pwd
/usr/ports/distfiles/Apachetoolbox-1.5.70
bash-2.05# ls
CHANGE          MIRROR          bin             etc             src
INSTALL         README          contrib         install.sh
bash-2.05# ./install
bash: ./install: No such file or directory
bash-2.05# ./install.sh
bash: ./install.sh: bad interpreter: No such file or directory
bash-2.05# ./install   
bash: ./install: No such file or directory



Any ideas to these 3 last problems ???


Kind Regards,

DK



                
__________________________________
Do you Yahoo!?
Yahoo! Mail Address AutoComplete - You start. We finish.
http://promotions.yahoo.com/new_mail 
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to