On Thursday 19 August 2004 11:27 am, edwinculp wrote:
> I've been trying on and off to get an epson stylus c63 to print on
> current.  I've always used apsprint which has always worked
> perfectly.  In this case I am afraid that Epson has changed something
> and this model isn't supported by ghostscript.  I've always been able
> to usr practically any of the basic Epson stylus entries with new
> epson printers and they've worked.  In this case I get a lot of form
> feeds and garbage.  I've tried the gimp drivers and I get a lot of |
> and other garbage.  Ascii prints fine.  I've tried the script in the
> handbook to see if I could get anything understandable from different
> gs drivers with no luck.
>
> If anyone has any suggestions, I would appreciat them of if someone
> has a Epson Stylus C63 or C6? printing successfully, would you be
> kind enough to share the secret with me? :)
>
> Thanks,
>
> ed
>
> I saw that there are some linux drivers for Epson printers in general
> and the C6?. Has anyone used them?  Can they be used directly as
> input filters in printcap?

Hi Ed,

I use apsfilter with gimp-print drivers for my Epson Stylus C82.  The 
C63 is supported ("mostly") by gimp-print.  See the following link for 
more information:

http://www.linuxprinting.org/show_printer.cgi?recnum=Epson-Stylus_C63

Best of luck,

Andrew Gould
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to