坂本です。

> ports/UPDATINGのこれを確認してみてはいかがでしょうか。
>
> 20090110:
>   AFFECTS: users of GNOME and GTK+
>   AUTHOR: gn...@freebsd.org
>
>   Portupgrade users:
>     # pkgdb -Ff
>     # pkg_deinstall -fO gtkmm-2.12\*
>     # portupgrade -aOW
>     # portupgrade gnome-session
件のメールを出す前に pkgdb -Ff を行った際に全て "yes" で答え
ていました。gail がなんとかいうメッセージが出ていたと思います
がはっきり覚えていません。

pkg_deinstall -fO gtkmm-2.12\* とやってみますが、
** No matching package found.

portupgrade -aOW では eel と同様にアップグレーでできないもの
が複数でる始末です。

portupgrade gnome-session では以下のようになります。
--->  Session started at: Mon, 12 Jan 2009 19:07:34 +0900
** None has been installed or upgraded.
--->  Session ended at: Mon, 12 Jan 2009 19:07:35 +0900
(consumed 00:00:00)

前メールで OS のバージョンを書いてませんでしたが、
7.1-STABLE #9: Sun Jan 10 16:30:32 JST 2009 です。

メールによる返信