--On 18 September 2013 14:23 +0000 "Abhishek Gupta (LIS)" <abgu...@microsoft.com> wrote:

Hi Karl,

Thanks for reporting the issue. Please give us some time to investigate
and get back to you on this. In the meantime I wanted to ask if setting
up a Hyper-V replica for the FreeBSD VM and then a manual failover
reproduces the same symptoms? Please let me know.

Hi,

Manual fail-over appears to work OK - in order, I tested:

- Live migration from one node to the other, and back again (worked)

- Stopping the cluster service on one of the nodes (i.e. from Failover Cluster Manager) - this showed the VM moving from the node that was stopped, over to the other node (again worked).

- Pulling the power on the active node hosting both VM's (i.e. Windows guest, and FreeBSD guest) - this showed the remaining node trying to bring up the VM's (of which Windows came up OK, and FreeBSD got corrupted).


I've had to stop now as the guy here looking after the Synology kit on the test network is applying a firmware update (this is apparently for some appletalk issue or something).

I'll re-run the test after this has been done - if it still fails, I'll come back with a 'how to reproduce' type report (and I'll obviously let you know if we can't reproduce it again!).

At least I know it 'should' work now :)

Thanks,

-Karl

_______________________________________________
freebsd-virtualization@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-virtualization
To unsubscribe, send any mail to 
"freebsd-virtualization-unsubscr...@freebsd.org"

Reply via email to