Follow-up Comment #5, bug #18517 (project freeciv):

@cazfi: this doesn't work in any of your crosser builds that I tried (even
ones predating RC1).

Here's the results of my experiments so far:
* Windows
** Christian's builds
*** 2.3.0-RC1 *OK* (libgtk-win32-2.0-0.dll = 2.16.5)
*** 2.3.0-RC2 and -final *bad* (libgdk-win32-2.0-0 = 2.22.1)
** Marko's builds
*** S2_3_r19844 + winstack-0.6.4 *bad* (libgdk-win32-2.0-0.dll = 2.20.1)
*** S2_3 RC1+-r20033 + winstack-0.6.5.103 *bad* (libgtk-win32-2.0-0.dll =
2.24.4)
*** Also 2.3.0 and 2.3.99-dev-r20045 with the latter winstack are *bad*.
* Linux
** S2_3 r20165 on Ubuntu 10.04 *OK* (libgtk2.0-0 2.20.1-0ubuntu2)
** S2_3 r20165 on Ubuntu 10.10 *OK* (libgtk2.0-0 2.22.0-0ubuntu1)

So, inasmuch as it's correlated with anything, it seems correlated with Gtk
version, but only on Windows. (I haven't checked what extra patches Ubuntu
might have applied to Gtk, nor guessed whether it might be correlated with a
component other than Gtk.)

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?18517>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to