On Fri, 2009-03-27 at 11:04 +0100, Eric Auer wrote:
> Hi Michael,
> 
> >>> Something specific to my hardware on my 486 DX2 66 must be causing
> >>> fdupdate to crash, but there seem to be no diagnosis tools to find
> ...
> >> First try to boot without loading (J)EMM386, a common cause of
> >> problems is a bad default EMM386 configuration which makes UMB
> >> space available for DOS in areas that should stay reserved...
> 
> >> There is also a RAM/resource info tool from Japheth...
> 
> > Okay, I have tried loading no drivers and then with just the
> > packet driver running fdupdate.  It still crashes.  Is there
> > a way to scan for bios usage of memory so that I can put in
> > the necessary exceptions?  The PCISLEEP comment is interesting,
> > but I'm on an old EISA only Intel 80486 DX2-66 that uses 32 pin
> > simms.  The bios is an AMI bios circa 1993.
> > 
> > I'll see about grabbing a copy of memteste.
> 
> Did you find out anything new already? Do the other computers
> apart from the 486 work now, and if yes, what was the trick?
> 
> Thanks for the update :-)
> 
> Eric

No.  I tried memteste and didn't get any sign of a memory problem.
CheckIT under 98 isn't picking up any hardware problems either.
My Pentium 4 system with believe it or not an Intel sourced beta
packet driver has updated via fdupdate no problem.  I'm at square
zero on figuring out why the 486 crashes on fdupdate but does fine
with say arachne.




------------------------------------------------------------------------------
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to