How can I tell if this is working? It's been 10 minutes and it hasn't
returned; IPA response is sluggish and top doesn't show anything obviously
running & sucking up CPU.


*
*
*Bret Wortman*

http://damascusgrp.com/
http://about.me/wortmanbret


On Mon, Aug 19, 2013 at 10:16 AM, Bret Wortman <bret.wort...@damascusgrp.com
> wrote:

> My replication situation has gotten a bit messed up.
>
> I have four replicas that are up and running and two that I'm trying to
> delete (one is not a replica any more, one didn't upgrade well during its
> fedup upgrade from F17->F18 and as such I had to do a clean OS install).
>
> # ipa-replica-manage list
> bad1.foo.net <http://bl-1.com/click/load/VGVbaVI2BjtTO1ExAjY-b0231>:
> master
> bad2.foo.net <http://bl-1.com/click/load/ADEOPARgATxfN1Q0BjM-b0231>:
> master
> good1.foo.net: master
> good2.foo.net: master
> good3.foo.net: master
> good4.foo.net: master
> # ipa-replica-manage list 
> ipamaster.foo.net<http://bl-1.com/click/load/BDUBM1I2UWxfN1c3V2U-b0231>
> good1.foo.net: replica
> good2.foo.net: replica
> good3.foo.net: replica
> good4.foo.net: replica
> # ipa-replica-manage del --force bad1.foo.net
> 'ipamaster.foo.net' has no replication agreement for 'bad1.foo.net'
> # ipa-replica-manage del --force bad2.foo.net
> 'ipamaster.foo.net' has no replication agreement for 'bad2.foo.net'
> #
> *
> *
> What I need to do is remove bad1 completely and then remove bad2 and
> re-add it as a replica. Any ideas?
>
> *
> *
> *Bret Wortman*
>
> http://damascusgrp.com/<http://bl-1.com/click/load/U2JdbwdjBThROQZmAzA-b0231>
> http://about.me/wortmanbret<http://bl-1.com/click/load/ATBZa1QwVmsHbwNjVWU-b0231>
>
_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to