hi All,

$ ipa-replica-manage list-ruv
unable to decode: {replica 6} 55832e8e000300060000 55832e8e000300060000
ipa31.bph.cxn:389: 8
ipa12.bpo.cxn:389: 5
ipa32.bph.cxn:389: 7
ipa11.bpo.cxn:389: 3
ipa.cxn.com:389: 4

$ ipa-replica-manage clean-ruv 6
unable to decode: {replica 6} 55832e8e000300060000 55832e8e000300060000
Replica ID 6 not found

Background: yesterday I deployed this ldap cluster and migrated users to. Everything worked fine, except one time I had to recreate the replication, because the process didn't finish successfully (due to a closed firewall port). After the command 'ipa-server-install --uninstall' it worked like a charm.
But now I see the above on the replica master.

in addition, I can see numerous and various errors on other replicas, eg:

[19/Jun/2015:10:53:43 +0200] attrlist_replace - attr_replace (nsslapd-referral, ldap://ipa.cxn.com:389/o%3Dipaca) failed.

There is in the mailing list archives, that the solution is running clean-run.


Manage your subscription for the Freeipa-users mailing list:
Go to http://freeipa.org for more info on the project

Reply via email to