Dear Galaxians,

I am troubleshooting a problem with running EMBOSS infoseq on our local galaxy 
installation.  We are running EMBOSS 6.5.

There is a mismatch between the options Galaxy is passing to infoseq 
(-version), and what infoseq wants (-seqversion).  This breaks the tool.

While this would be easy to fix in this instance, I wonder if I should be using 
EMBOSS 5 (which is *really* old, mind you) instead of EMBOSS 6.  I suspect with 
EMBOSS 6 there may be a whole host of similar changes to be made.

Can anyone advise?

If it turns out that EMBOSS 5 is actually required, perhaps someone could 
update the relevant info on the Galaxy dependencies page, or at least point me 
to the place where it says this.

cheers,
Simon


Simon Guest
Senior UNIX Technical Consultant
AgResearch


=======================================================================
Attention: The information contained in this message and/or attachments
from AgResearch Limited is intended only for the persons or entities
to which it is addressed and may contain confidential and/or privileged
material. Any review, retransmission, dissemination or other use of, or
taking of any action in reliance upon, this information by persons or
entities other than the intended recipients is prohibited by AgResearch
Limited. If you have received this message in error, please notify the
sender immediately.
=======================================================================
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to