Hi All,
I have installed the recent version of galaxy and starting multiple web and job 
handlers(six each) on a Centos 5.1 machine. 
It is working almost perfectly. 
1. The first problem is sometimes jobs never start and they are in grey stage. 
After I killed them and start again, they work fine. There are no any log about 
why they haven’t started. So, if you direct me to find the reason, it would be 
great. 


2. Second problem is about UCSC visualization issue using the links from 
history. I haven’t found a solution yet, my XSendFile is all set and working in 
the previous version but not this one. 
The only difference is I am using the new version and balancer in Apache since 
I run multiple instances. So, balancer might not use XSendFile properly or 
there is a configuration problem.   

> http://lists.bx.psu.edu/pipermail/galaxy-user/2012-November/005508.html
> https://wiki.galaxyproject.org/Admin/Config/ApacheProxy

Let me know, if anybody has a similar settings and solved this problem with 
Apache.
Best,

Alper Kucukural, PhD
Bioinformatics Core,
University of Massachusetts Medical School
368 Plantation St.Room AS4.2067
Worcester, MA 01605-2324
Phone: 774-312-4493
E-mail: al...@kucukural.com


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to