Hi Jochen,

You might want to enable the heartbeat (see the relevant options in
galaxy.ini), so you can see what the threads are actually doing during that
period. This should give you some insight on the culprit.

--nate

On Mon, Dec 12, 2016 at 9:40 AM, Jochen Bick <jochen.b...@usys.ethz.ch>
wrote:

> Thanks for your reply but in my case it did not solve the problem...
> has anyone else good ideas to speed up galaxy?
>
> Cheers Jochen
>
> On 09.12.2016 17:07, Hendrickson, Curtis (Campus) wrote:
> > Jochen
> >
> > We once had a similar, sudden performance problem, and found that the
> setting
> >
> >       Galaxy.ini: debug = False
> >
> > Had accidentally been re-set to "True". Having "debug" turned on really,
> really slows down the galaxy app process....
> >
> > So, check that debug = False.
> >
> > Regards
> > Curtis
> >
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
>   https://lists.galaxyproject.org/
>
> To search Galaxy mailing lists use the unified search at:
>   http://galaxyproject.org/search/mailinglists/
>
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to