Hi Dark,
Ouch! That really is a serious problem, and one kind of hard to fix via e-mail. Without actually standing there looking at your system it is pretty hard to say what is wrong, give advice and or solutions, when I can't eyeball the status of your system firsthand. I'm sure there is probably a solution here, but never the less it may be easier to reformat the system. A good product recovery doesn't hurt now and then anyway. It just means you are starting out with a fresh install, clean registry, and whatever is screwing up your system restores will be hopefully fixed. If you can't or don't want to do a product recovery you'll have to find someone over there to try and reverse the problem.


HTH

dark wrote:
Hi tom.

I initially tried to restore things to a restore point created yesterday afternoon, ---- that was what caused the problem.

I've just tried to restore to a point created on the 28th of september, ----- and exactly the same thing has happened.

as for backing up the registry, this is something I've actually never done, in fact I always assumed system restore would sort that type of thing out.

I personally never muck about with the registry at all.

anymore suggestions?

Beware the grue!

dark.


---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to