Reloaded my one machine on Monday again (one of those who likes reloading
machines where any testing takes place around every 6 months) with windows
XP, etc. etc. and last night after having already put all the 'normal'
stuff on it, I again reloaded all the games I never get around to
testing/trying out enough...<smile>

Anyway, that includes reloading winfrotz TTS, and while it worked fine on
the same machine before it's now again giving me an issue relating to
trying to start up, and think it's due to SAPI implementation, and while
didn't have enough time to make sure had again reloaded all of the possible
fixes/sapi implementations again like think did last time - 2 best ones are
still gotten off of, it still wasn't working last night
when ran out of time to test/try different things.

This machine already has eSpeak, realspeak solo voices, MS mike and mary,
etc. etc. on it, and other games etc. are all fine as far as I could tell,
including the kitchensinc ones, audioquake, etc. etc., and know have solved
this issue in the past by trying out various things like combinations of
screenreaders, etc. etc., but can never remember exactly what solves it
every time.

Most likely due to sapi 5 working, but not sapi 4, and this can generally
be tested with various things, but just wondering if anyone here knows of a
simple way to test/fix this off hand?


Jacob Kruger
Blind Biker
Skype: BlindZA
'...fate had broken his body, but not his spirit...'

Gamers mailing list __
If you want to leave the list, send E-mail to
You can make changes or update your subscription via the web, at
All messages are archived and can be searched and read at
If you have any questions or concerns regarding the management of the list,
please send E-mail to

Reply via email to