Hi Neophyte,

My games do need the VB6 run time libraries and DirectX 8.1 or better.  My 
Winkit.zip file will install the VB6 libraries which no longer ship with 
Windows but other than that, no, I do not seem to have problems with system 
conflicts and platform bugs.

People have been playing my windows games for like 10 years for the most part 
free of any problems like you mentioned.

TGIF and BFN

    Jim

I'm sticking with POP rather than switching to OOP.

j...@kitchensinc.net
http://www.kitchensinc.net
(440) 286-6920
Chardon Ohio USA
---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to