Hi,

going hand in hand with the 1.3.17 release, there's now an updated
version of the gimp-plugin-template available from 

  ftp://ftp.gimp.org/pub/gimp/plugin-template/

The template has been relicensed to a less restrictive X11-style
license (thanks to Adam for his patch) and was updated to follow the
GIMP-1.3 API changes. It requires at least GIMP-1.3.17. If you want to
write a larger plug-in for GIMP 2.0, this package should give you a
good start.


Sven
_______________________________________________
Gimp-developer mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-developer

Reply via email to