Jeff Trefftzs <[EMAIL PROTECTED]> writes:

> Does gimp-1.3.21 suddenly need fontconfig-2.2.0 or greater, where
> gimp-1.3.20 didn't?

It turned out that GIMP-1.3.20 already needed it. It crashed on people
that tried to use it with earlier fontconfig versions. That's why we
added a compile time check and require a current version now.

I have however no idea why you are having these problems when
upgrading. Perhaps someone more familiar with RedHat can shed some
light on this?


Gimp-developer mailing list

Reply via email to