On Wednesday 08 October 2003 2:43 pm, Jeff Trefftzs wrote:
> Hi,
> On Monday I downloaded the latest gimp-1.3.21, expecting to be able
> to have a sparkling new version to play with by sometime that
> afternoon. No such luck.  I'm running into the following problem:
> checking PANGOFT2_CFLAGS... -I/usr/include/pango-1.0
> -I/usr/include/freetype2 -I/usr/include/glib-2.0
> -I/usr/lib/glib-2.0/include
> checking PANGOFT2_LIBS... -Wl,--export-dynamic -lpangoft2-1.0
> -lpango-1.0 -lgobject-2.0 -lgmodule-2.0 -ldl -lglib-2.0
> checking for fontconfig >= 2.2.0... Requested 'fontconfig >= 2.2.0'
> but version
> of Fontconfig is 1.0.1
> configure: error: Library requirements (fontconfig >= 2.2.0) not
> met; consider adjusting the PKG_CONFIG_PATH environment variable if
> your libraries are in a nonstandard prefix so pkg-config can find
> them.
> So far this loks straightforward -- I need a later version of
> fontconfig, right?  So I go download the
> fontconfig-2.2.1-4.i386.rpm and the
> fontcnfig-devel-2.2.1-4.i386.rpm from RedHat and try to upgrade.
> Well, the upgrade doesn't quite work:

Mandrake 9.1 here. The update went smoothly when I set mandrake cooker  
as a media to URPMI. No News Good News all the way until the GIMP got 

On thing you might try is to pick up MDK rpms...or better, compile 
fontconfig yourself.



Gimp-developer mailing list

Reply via email to