On Thu, 2003-10-09 at 16:06, Tim Mooney wrote:
> In regard to: Re: [Gimp-developer] gimp-1.3.21, fontconfig-2.2+ configure...:

> You can't really rely on timestamps, since they will likely be preserved
> by RPM (which uses cpio as the internal mechanism for packaging/transport).
> The problem isn't your fontconfig, the problem is freetype.
> FT_Get_BDF_Property is defined in recent FreeType -- looks like
> you need to upgrade that first.

Thanks.  That did it.  Maybe configure should check for freetype >=
2.1.4? My installation was still at 2.1.3, which obviously didn't work.
Anyway, I'm now up to date from rawhide, and busy compiling gimp-1.3.21.



Jeff Trefftzs <[EMAIL PROTECTED]>
http://www.tcsn.net/trefftzs                    Home Page
http://gug.sunsite.dk/gallery.php?artist=68     Gimp Gallery
http://trefftzs.topcities.com/                  Photo Gallery 

Gimp-developer mailing list

Reply via email to