From: Sven Neumann <[EMAIL PROTECTED]>
   Date: 12 Mar 2004 14:04:47 +0100

   Robert L Krawitz <[EMAIL PROTECTED]> writes:

   > Does 2.0 have any functioning print plugin?  If not, what changes
   > need to be made to the current 4.2-based plugin?

   It has a functional print plug-in based on gimp-print 4.2.

   For GIMP-2.2, we'd like to provide a print plug-in based on a newer
   gimp-print release (that would be 5.0 then?). Perhaps we would even
   do that change in some 2.0.x release. It depends on the timing of
   your releases and whether someone does the necessary hacking.

You probably won't want to pick up a 5.0-based plugin during a stable
sequence, since it's very different (you might want to have two
plugins, but then we'll need to have two separate printrc files, since
the file format has changed incompatibly).  It will probably be easier
to do in 2.2.

Robert Krawitz                                     <[EMAIL PROTECTED]>      

Tall Clubs International  -- or 1-888-IM-TALL-2
Member of the League for Programming Freedom -- mail [EMAIL PROTECTED]
Project lead for Gimp Print   --

"Linux doesn't dictate how I work, I dictate how Linux works."
--Eric Crampton
Gimp-developer mailing list

Reply via email to