On Thursday 03 February 2005 23:27, Tino Schwarze wrote:
> Just for your consideration: I failed to install GTK 2.6 on a SuSE 
> machine. A lot of weir things happened (fonts were not being found, 
> crashed, some unresolved symbol XineramaIsActive etc.). I had to 
> GTK 2.6 and GLIB 2.6, to get a usable system again.
> I'm not a developer, so this is not an objection, just a note.
> Bye, Tino.

I have also tried installing GTK 2.4 on SuSE 9.1 without success.  I 
have not tried 2.6 yet.  SuSE 9.1 comes with GTK 2.2.4.  Many things 
stop working when GTK 2.4 is installed and it appears that many 
applications would need to be rebuilt to get things working again.  I 
am considering installing SuSE 9.2 as it comes with GTK 2.4.  Wish 
there was a better way to deal with these libraries.  But again don't 
stop moving forward on  my account.
Hal V. Engel

Attachment: pgpm3HYO8YHfR.pgp
Description: PGP signature

Reply via email to