On Mon, 2007-01-29 at 16:13 +0100, Raphaël Quinet wrote:

> Maybe we should retroactively change the NEWS file and add another
> line to the 2.3.13 entry saying something like "all variables in
> script-fu should be declared before being used"?

I don't think that the NEWS file is the right place for this. Someone
should set up a detailed description of the changes with instructions on
how to fix scripts that stop working after the update. We should then
refer to this document from the 2.3 release notes (and of course also
from the 2.4 release notes when they are written).


Gimp-developer mailing list

Reply via email to