Plinnell wrote:
> 
>> * Jim Sabatke <[EMAIL PROTECTED]> [06-04-08 14:09]:
>> > OK, I'm processing Nikon D200 NEF (RAW) photos with gimp and ufraw.
>> > ufraw shows the exif data properly.
> [...]
>> I just checked the build logs for more recent Suse versions and ufraw
>> does 
>> definitely have exif support. 
> 

It is not that the EXIF header is missing, it just somewhat incompatible
with _most_ programs around. Only `gimp' and `exiftool' seem to be able to
read it.

For example:

$ exifread MDBonsai_4099.jpg
                   filename=MDBonsai_4099.jpg
End of file found prematurely.
ERROR

$ exiftool MDBonsai_4099.jpg
ExifTool Version Number         : 6.57
File Name                       : MDBonsai_4099.jpg
File Size                       : 122 kB
File Modification Date/Time     : 2008:06:29 22:55:57
File Type                       : JPEG
MIME Type                       : image/jpeg
JFIF Version                    : 1.1
Resolution Unit                 : inches
X Resolution                    : 320
Y Resolution                    : 320
Comment                         : Great Falls, MD. 2008/06/15, [EMAIL PROTECTED]
Image Width                     : 960
Image Height                    : 787
Image Size                      : 960x787

-- 
View this message in context: 
http://www.nabble.com/EXIF-data-missing-after-jpg-save-tp17630063p18255542.html
Sent from the Gimp Developer mailing list archive at Nabble.com.

_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to