Sven Neumann wrote:
> It would be easy to add this. I would even add it as a core function,
> not as a script, as it is much easier to implement in the core.
> I am not sure about the name though. "Duplicate Visible" doesn't quite
> hit it. Perhaps someone has a better idea?
Maybe call it "New layer from visible" or "New from visible" in layers
context as an analogue to "Copy visible"?
Gimp-developer mailing list