On Fri, 2009-01-09 at 15:36 +0800, C Wang wrote:

> Gimp has bundled babl and gegl since 2.5.0 release

GIMP does not bundle babl or gegl, it just links to them as it links to
dozens of other libraries.

> According to this diagram
> <http://www.fsf.org/licensing/licenses/gpl-faq.html#matrix-skip-target>
> , the Gimp license has already been converted to GPLv3.

Have another look at the diagram then. According to what I understand
from looking at it, there's no problem with GIMP using "GPLV2 or later".

Anyway, we want to change GIMP to GPL v3 or later anyway. We just did
not get to discussing this properly on this list and actually doing the
switch. Perhaps it's a good idea to have this discussion now. Is there
anyone objecting against changing the license to "GPL v3 or later" (and
"LGPL v3 or later" for libgimp*) ?

BTW, the name of the program is "GNU Image Manipulation Program", or
short "GIMP". Please don't spell it "Gimp".


Gimp-developer mailing list

Reply via email to