On Thu, 2010-01-07 at 16:45 +0100, Martin Nordholts wrote:

> * We use GtkBuilder, not the deprecated libglade

Why are the files still installed in a folder called "glade" then and
use the file extension .glade? Since we have the chance to do this right
from the beginning, that should probably be changed.

Other than that, using GtkBuilder has been on the TODO for quite a
while. So it's nice that someone finally took a step forward and started
doing this.

We will probably have to improve libgimpwidgets somewhat to allow our
custom widgets to be used from GtkBuilder.


Gimp-developer mailing list

Reply via email to