Steinar H. Gunderson said...
|But then, most other GNU programs use -V for --version and -v for --verbose,
|right? I completely agree that we should strive not to break anything, but the
|question is what (if anything) we'll break, vs. the need for consistency.

I almost did this when I revamped the command line options
a year or so ago.  I didn't for the "backwards compatibility"
reasons.  With much wider distribution of the GIMP now, I
wish I'd done it then.

I vote to change it.


Reply via email to