On Wed, 16 May 2012 11:20:42 -1000, scott s. wrote:

> The release notes for 2.8 I found suggest that it isn't possible to 
> install 2.8 alongside 2.6 in Windows (7 x64 in my case) at least using 
> the pre-built windows installer?

The installer for GIMP 2.8.0 will uninstall older versions first, but you
can simply reinstall GIMP 2.6.12 afterwards.

> Reason for asking is that there are a number of 2.6 plug-ins I need, and 
> looking at the GIMP plug-in repository few indicate 2.8 compatibility. 
> So I would need to test them myself but if they don't work I would go 
> back to 2.6, at least for some tasks.

Old plugins should keep working - if you find any that don't, report that
as a bug (this includes 32bit plugins running on 64bit GIMP).

< Jernej Simončič ><><><><>< http://eternallybored.org/ >

gimp-user-list mailing list

Reply via email to