> To: gimp-user-list@gnome.org
> From: jernej|s-gm...@eternallybored.org
> Date: Thu, 17 May 2012 15:40:19 +0200
> Subject: Re: [Gimp-user] Install 2.8 alongside 2.6 in windows?
> 
> On Thu, 17 May 2012 00:13:13 +0200, narkfestmojo wrote:
>
> GIMP 2.8 by default installs to a different directory than older versions.

I installed 2.6 after 2.8 (using a different installation directory) and have 
yet to encounter any problems in either one.

-- Stratadrake
strata_ran...@hotmail.com
--------------------
Numbers may not lie, but neither do they tell the whole truth.



                                          
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
http://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to