I have restored full functionality again.  It was apparently a Windows update,
probably KB2785220.  After posting here, I recalled recently seeing a
notification that Windows had installed new updates, and it was about the same
time when drag and drop stopped working in GIMP.  So I tried multiple times to
perform a system restore from before the updates, but that never worked (I
actually had to run the startup repair tool to even get Windows booting again
after that fiasco).  So then I started uninstalling the updates one by one,
checking GIMP after each reboot, and it started working again after uninstalling
that update.  I have no idea why "MS13-006: Vulnerabilities in Microsoft SSL
implementation could allow security feature bypass: January 8, 2013" would cause
this problem, but hopefully if someone else is suffering from this issue, they
can find this thread and fix it like I did.

The only other update I uninstalled was KB2786400.  It reads, "An update is
available that changes the default settings of the shaping behavior for Arabic
text rendering in Windows 7 and Windows Server 2008 R2."  Again, I don't see a
connection to drag and drop in GIMP, and the issue did not go away after
rebooting from uninstalling this update, so I don't think it was the issue.

kzibart (via www.gimpusers.com/forums)
gimp-user-list mailing list

Reply via email to