I am having a terrible time getting 2.01 to run in my Suse 9.0 system. I do have 1.2 working ok, but I have read everything I can on this, and spent 3 weeks on and off trying to get it to configure. I feel especially bad because we downloaded the 2.01 Windows version onto my wifes new Dell laptop with the XP system, and it's running peachy, no problems. The main problem centers around pkg-config. Here's the error.

"pkg-config --modversion glib-2.0' returned 2.2.3 but GLIB ( 2.3.6 ) was found!"

I have gone to great lenths to correct the problem, including using Yast to remove glib altogether, reloading the latest pkg-config , setting PKG_CONFIG_PATH, etc, etc.
Obviously, somewhere in my system, there is a file that pkg-config reads that says that glib 2.3.6. I can't locate that text anywhere. But OTOH, the instructions say that you have to have a version >=2.2.0, so as long as that condition is met, I don't know why the complaint is issued, regardless whether I have 2.2.3 or 2.3.6.
At any rate, I sure would appreciate some help if someone can walk me out of this quagmire.

Gimp-user mailing list

Reply via email to