Le 07.06.2004 22:49:39, Robert Krueger a écrit :
Michael Schumacher wrote:

Carol Spears wrote:

On Mon, Jun 07, 2004 at 03:30:09PM -0400, Robert Krueger wrote:

I have the feeling that if I just eliminate the files for glib 2.3.6 or the text that pkg-config found, that it would "configure" without complaint. I don't know how to find and eliminate this text or files, though.

well, that is the thing about linux. you are still trying to work with
the distribution. distributions break.

Doesn't Suse have a tool used for package management (yast2, iirc)? Maybe removing and/or upgrading glib with this toll can help?


Already did that.   That's why I have 2.2.3 on the system.

I suppose you have a -dev package related to glib, something like libglib-dev_something, do you have it installed with the same version as the glib package itself ?

                - Jean-Luc

Attachment: pgprMVVNBMcDv.pgp
Description: PGP signature

Reply via email to