On Fri, Feb 03, 2006 at 05:53:03PM -0800, Tom Williams wrote:
> I'm also a Slackware user and have the latest glib and gtk+ libraries
> installed.  Feel free to e-mail me if you need help getting everything
> straightened out.  I've had similar problems with other apps and got
> them resolved once I made sure I had everything installed where I
> expected them to be as well as the app I was building.  :)
> 
> I've got Gimp 2.2.10 running and Gimp 2.3.6 compiled but not installed
> since it fails a MMX composite test during "make test".
> 
does it fail this test if you ./configure --enable-mmx=no ?

there is a chance that all of that mmx stuff was just Helvetix showing
off.

carol

_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to