On Friday 03 February 2006 08:37 pm, Carol Spears wrote:
> On Fri, Feb 03, 2006 at 07:58:24PM -0500, John R. Culleton wrote:
> > On Friday 03 February 2006 02:57 pm, Carol Spears wrote:
> >
> > Now I have a problem with GLIB. Versions up thorugh gimp 2.3.3
> > don't have the problem.. Versions newer than that complain about an
> > obsolete GLIB. I updated glib to 2.8.2 and now there is a mismatch
> > between what I have and what some program finds. There are lots of clever
> > hints printed out about how to get around the problem, none of
> > which work for me.

Well I did manage to get past the error by editing the file
/etc/ld.so.config and commenting out /usr/local/lib. Now I can
get some versions to work, such as 2.2.9 and 2.3.3. And I fired
up the automatic update program for Slackware (not part of the
Slack distro btw, and still somewhat controversial.) It is called

Unstable gimp form 2.3.4 on requires glib with numbers 2.8.0 or
higher, Even with an update from Slack -current the newest glib
is 2.6.6. I may have to set up a Debian partition just for Gimp.
John Culleton
Books with answers to marketing and publishing questions:

Book coaches, consultants and packagers:

Gimp-user mailing list

Reply via email to