On Sat, 2007-12-01 at 19:53 +0000, Joao S. O. Bueno wrote:

> I'd say they have to be changed, but that could not be done without breaking 
> compability. So I think this change should be marked for gimp 3.0 (unless we 
> get optional parameters on the PDB before that).

There are no plans so far for GIMP 3.0, so it's a very bad idea to
postpone anything for 3.0. There might be several more development
cycles before we break backward compatibility and throw all old
plug-ins/scripts over board.

It's rather likely though that named and optional parameters are
implemented in the PDB soonish.


Gimp-user mailing list

Reply via email to