David Gowers wrote:
> On Thu, Dec 18, 2008 at 4:01 AM, Claus Cyrny <claus.cy...@web.de> wrote:
>> Hi Akkana,
>> Akkana Peck wrote:
>>> I'm building GIMP 2.6 on Ubuntu 8.04 and it's really no big deal.
>>> You don't need the whole gtk+ chain -- the ones installed on 8.04
>>> are fine. You do need babl and gegl and there are a couple minor
>>> gotchas there.
>>> I have the complete list of packages you'll need here:
>>> http://shallowsky.com/linux/gimpbuild.html
>> Do you probably know if there is an option/possibility to
>> compile Gimp 2.6 for an older CPU architecture (AMD K6 II).
>> I'm having Ubuntu 8.10 installed, but Gimp 2.6 crashed
>> each time I tried some color adjustment/filters. Someone
>> on the list suggested that it might have to do with my
>> outdated CPU. As a temporary solution, I installed Gimp 2.4.7
>> from a .deb file (as well as 'gimp-data' and 'libgimp').
>> Could it be that my problems are due to an improper installed
>> babl and gegl? I tried to compile 2.6 and got an error message
>> during ./configure that both gegl and babl were missing, although
>> according to Synaptic, they are both installed.
> Did you install the -dev packages? Failing to do so is the usual cause
> of such troubles.

Meanwhile I performed an upgrade to 2.6 via Synaptic (including 
'gimp-data' and 'libgimp') and selected 'libbabl-dev' in addition
(there's no 'gegl-dev' available among the Ubuntu packages). Still,
Gimp crashes, and I am getting the following error message in the shell:

(script-fu:5477): LibGimpBase-WARNING **: script-fu: gimp_wire_read(): error
Illegal instruction

How can I fix this?



Claus Cyrny : Webdesign |  Grafik | Fotografie
:: Web: http://home.arcor.de/ccyrny/ ::.
Gimp-user mailing list

Reply via email to