Hi,

   I am using 8.04, is there any other so that i can work with 2.6. will it
work if i edit the /etc/apt/source.list...?

-Nicholas I

On Fri, Jan 16, 2009 at 2:04 PM, Nicholas I <nicholas.domni...@gmail.com>wrote:

> Hi,
>
>    I am using 8.04, is there any other so that i can work with 2.6. will it
> work if i edit the source
>
> -Nicholas I
>
>
> On Fri, Jan 16, 2009 at 2:00 PM, Owen Cook <rc...@pcug.org.au> wrote:
>
>> On Fri, Jan 16, 2009 at 01:44:30PM +0530, Nicholas I wrote:
>> > Hi,
>> >
>> >  I am using ubuntu os, how do i upgrade my gimp to the new version 2.6.
>> >
>> >  I tried using the apt-get install gimp by referring the documentation,
>> but
>> > did not work, it still gets the older version.
>> >
>> > any help ?
>>
>>
>>
>> Which version of Ubuntu are you using? 8.10 has 2.6 included in it
>>
>> If you are using 8.04, it is probably not possible to upgrade due to
>> updated dependencies
>>
>>
>> --
>> Owen
>>
>
>
_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to