On Friday 16 January 2009, Cristian Secară wrote:
> And then when GIMP goes to 2.7+ will have to upgrade also the OS to
> Ubuntu 8.20+/whatever ?

First of all, there will be no stable GIMP 2.7, since odd minor version 
numbers are reserved for development releases.

Second, all complaints about some version of GIMP not being available on some 
operating system or distribution should go to the maintainers of that 
distribution, since the only official product released by the GIMP developers 
is the source code.  It's totally up to the distributions to provide 
binaries, in whichever version they see fit.

I hope this helped to answer some questions.


Attachment: signature.asc
Description: This is a digitally signed message part.

Gimp-user mailing list

Reply via email to