---------- Forwarded message ----------
From: "Mark J. Reed" <markjr...@gmail.com>
Date: Fri, 16 Jan 2009 09:14:33 -0500
Subject: Re: [Gimp-user] Gimp latest version
To: Cristian Secară <or...@secarica.ro>, Claus Cyrny <claus.cy...@web.de>

its not the Gimp team's job to package things.  If you let Ubuntu do
it for you, then you have to accept the limitations that come with
that.
 There are instructions on the web for getting gimp 2.6 to run on 8.04
without compiling it yourself, but you have to uninstall and reinstall
vast swaths of the desktop gui.  Why not just upgrade to 8.10? Gimp is
what motivated me to do that, and it was pretty darn painless.
  Btw, the Ubuntu releases are Year.Month, so there can't be an 8.20.
The next release will be a 9.something.



On 1/16/09, Cristian Secară <or...@secarica.ro> wrote:
> On Fri, 16 Jan 2009 10:08:04 +0100, Claus Cyrny wrote:
>
>> I tried this myself, but found it very difficult. IMHO, the easiest
>> way would be to upgrade to Ubuntu 8.10. Then you have all the latest
>> libraries installed.
>
> And then when GIMP goes to 2.7+ will have to upgrade also the OS to
> Ubuntu 8.20+/whatever ?
>
> Cristi
> _______________________________________________
> Gimp-user mailing list
> Gimp-user@lists.XCF.Berkeley.EDU
> https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user
>

-- 
Sent from Gmail for mobile | mobile.google.com

Mark J. Reed <markjr...@gmail.com>

-- 
Sent from Gmail for mobile | mobile.google.com

Mark J. Reed <markjr...@gmail.com>
_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to