On Mon, Oct 25, 1999 at 12:27:20AM +0200, Stephan Dragehjerte <[EMAIL PROTECTED]> wrote:
> > > For example (on an RGB image) when I do script-fu -> decor -> Stampify
> > > I get two dialog boxes:
> > 
> > It's not script-fu, but I know what you mean ;)
> 
> I've just double-checked and it actually _is_ Script-Fu..

No, it's not. Now there is the question why it _is_ in the script-fu menu
when it isn't a script-fu....

> > > stampify: Expected an INT32 got 'RGBA'.  Maybe you meant
> > > 'RGBA_IMAGE' instead and forgot to use strict' at
> > 
> > That's a (now corrected) bug. Thanks for pointing it out ;)
> 
> Oh, you made the script?

No. I made the error message ;)

> Or was it a global problem?

No. The script was never updated for the new constant names in gimp-1.1

> I've installed it.  Found it on ftp.gimp.org.  The first
> error message disappered, and I got to the dialog box, but
> (as you know) the other error still appears after pressing
> [OK] and executing the script.

Yes. You can fix it yourself by editing the file in question and replacing
RGBA by RGBA_IMAGE (as suggested) or wait on the next snapshot.

> Bah =).  But you're right.  RedHat lacks allot of stuff.
> Next time I'll try Debian..

The best thing would be to complain, maybe it'll get fixed !

-- 
      -----==-                                             |
      ----==-- _                                           |
      ---==---(_)__  __ ____  __       Marc Lehmann      +--
      --==---/ / _ \/ // /\ \/ /       [EMAIL PROTECTED] |e|
      -=====/_/_//_/\_,_/ /_/\_\       XX11-RIPE         --+
    The choice of a GNU generation                       |
                                                         |

Reply via email to