have a look at http://www.linuxgazette.com/issue28/ayers1.html, where Larry
Ayers described the xfstt true type fontserver. I run the xfstt at a
redhat6.1 with a link from my /usr/share/fonts to my true type fonts dir in a
fat16 partition, and it works fine!

Have also a look at http://fonts.linuxpower.org/help.php3?title=Help

Have fun, Oliver

Am Don, 13 Apr 2000 schrieben Sie:
> Hi all,
> for hours now I'm trying to install new fonts for gimp. Freefont and
> sharefont have been easy to install, but I don't succeed to install the
> truetype fonts (I'm trying first to install only verdana)
> I installed xfs as it is consulted in its install-text, then I read a
> lot of text in my SuSE-manual, but it doesn't help, it just confuses.
> My fonts are in:
> /usr/X11R6/lib/X11/fonts                    the encodings tarball in
> /usr/X11R6/lib/X11/fonts/encodings     the truetype fonts in:
> /usr/X11R6/lib/X11/fontstt                  inside there is now:
> fonts.dir, verdana.ttf
> fonts.dir:
> 1
> verdana.ttf -microsoft-verdana-medium-r-normal--0-0-0-0-p-0-iso8859-1
> in XF86Config I have set the paths:
> ..................
> FontPath       "/usr/X11R6/lib/X11/fonts/sharefont"
> FontPath       "/usr/X11R6/lib/X11/ttfonts/fonts.dir"
> FontPath       "/usr/X11R6/lib/X11/fonts/encodings/encodings.tar"
> I also tried to set :
> FontPath      "tcp/localhost:7100"   But after the reboot I couldn't
> start the Xserver anymore and I had to remove it.
> and there is: /etc/xfs.config
> What can I do? What is the fault?
> Some help would be very pleasant
> Thank you             Hago
Oliver Bienert
Phone: 030-47475624

Sent by KMail

Reply via email to