I couldn't find your instructions. In any event, I re-tried compiling from a
sub-directory under my root directory, and got the following error during
./configure :

 loading cache ./config.cache
 checking for a BSD compatible install... /usr/bin/install -c
 checking whether build environment is sane... yes
 checking whether make sets ${MAKE}... yes
 checking for working aclocal... found
 checking for working autoconf... found
 checking for working automake... found
 checking for working autoheader... found
 checking for working makeinfo... found
 checking host system type... configure: error: can not guess host type; you
must specify one
 [root@localhost gimp-1.1.24]#

I scoured the newsgroups for a solution to this error. The general concensus
was that you need to have automake, autoconf and make installed. The problem
in my case is that I already have these packages installed, but this message
still comes up.


----- Original Message -----
Sent: Tuesday, August 08, 2000 1:06 AM
Subject: Re: GIMP v1.1.24 RPM Take 2

> You could also try installing from source, I have attempted to knock
> some instructions and you will find a link to them at
> Sorry I cannot point directly as the site is being re-mapped.
> I don't think gimp will configure with perl 5.6 as the config files point
> directly to site_perl-005 and don't appear to allow for later editions, I
> be very wrong on this point though. Any one know for sure? Anyone know
> config files other than in the perl subdirectory need to be hand edited (I
> found one but it still requests for another somewhere else)
> The web pages have also tried to take into account last weeks mails about
> cubic design and rendering of PNG transparencies for anyone who is
> Please bear in mind that I am by no means an artist or gimp expert in any
> Hope its of help,
> dom.
>  On Mon, 07 Aug 2000, clemensF wrote:
> > > Andrew J Fortune:
> >
> > > Following up on a previous posting, I am still trying to install GIMP
> > > approach of installing an RPM.
> > >
> > > gimp-1.1.24-2.i686.rpm), I got the following errors :
> > > "error: failed dependencies:
> > > follows (rpm -Uvh gtk-1.2.8-24.i386.rpm), but got a long string of
> > > (rpm -Uvh perl-5.005_03-172.i386.rpm), and got errors like the
following :
> > > dependency errors when installing GIMP ?
> >
> > you lucky devil you!  rpm is soooooo smart!!!  think of all the errors
> > you might have done right!  no wait!  all the right things
> >
> > > Thanks in advance,
> >
> > yeah me too!
> >
> > clemens

Reply via email to