Hello everyone, 

I have a problem with github - namely I cannot push changes to remote 
server i.e. github because I always get "cannot spawn ssh/plink "etc etc 
errors . I am using Win7 (git installation with separate bash ) and I have 
been already trying many things with e.g. environment variables ( GIT_SSH ) 
. I have even created a topic on www.stackoverflow.com but noone was able 
to help me. 

I have used ssh installed with git or e.g. plink from putty's package but 
none of these worked . I have tried setting GIT_SSH to executables and then 
to directories with executables but none of these worked either. I know 
that there is an issue with directories with spaces so I placed exes to 
C:\Putty\ but still no go.

Please help me because I really want to try Git but I cannot even start 
since I have this problem.

kind regards, 

Patryk Małek

You received this message because you are subscribed to the Google Groups "Git 
for human beings" group.
To view this discussion on the web visit 
To post to this group, send email to git-users@googlegroups.com.
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to