Jonathan Nieder <jrnie...@gmail.com> writes:
> How about the following?
> * `nothing` - ...
> * `matching` - ...
> * `upstream` - ...
> * `simple` - ...
> * `current` - ...
> For compatibility with ancient config files, the following synonym
> is also supported. Don't use it.
> * `tracking` - old name for `upstream`
Sounds good to me.
I'm the author of the removal patch, but the patch was just part of a
larger serie explaining push.default, the idea of cleaning up the
obsolete alias came in the discussion and I did it, but I'm fine with
reintroducing it in the doc (as long as it does not disturb new users
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html