----- Original Message ----- From: "Johannes Schindelin" <johannes.schinde...@gmx.de> was "Re: [msysGit] Re: [PATCH] Add a Windows-specific fallback to getenv("HOME");

<snip>

Seriously again, I am in favor of calling it the Git for Windows SDK. But really, it is bikeshedding at this point. There is real work to do, still,
before we can switch. Lots of unaddressed questions. Too little time.
Speaking of which... budget's depleted for today ;-)

Ciao,
Dscho

--

I like the "Git for Windows SDK" name.

For me it communicates the intent very well and reflects in my mind the wider world naming conventuion for such things. It probably isn't an "IDE" in the wider sense, though I'm sure it could be, depending on viewpoint.

so +1 on the "G4W SDK".
</bikeshedding>

Philip
--
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to