On Mon, Nov 16, 2009 at 10:08:56AM +0100, Aleksandar Lazic wrote:
> >What you can do however is to create a new prefix keyword like we have
> >for "timeout" or "tcp-request" and put the flags somewhere
> >else. "appsession" would have been fine but it's already used.  Maybe
> >you can use "appcookie" ? Something like this :
> >
> >  appcookie request-learn
> >  appcookie capture
> Both are ok for me.
> My point of view is to be able to explain and handle it straight
> forward.
> For me both looks ok, mybe we use
> appsession-option
> or
> app-op (=> for abbreviation ;-) )
> Due to the fact that not only the cookie is relevant for the application
> session.

OK but then I'd prefer the long form. We've had too many trouble with
abbreviations that nobody (including me) is able to spell correctly.

> How about to add also a
> app* delimiterstart (default ;)
> app* delimiterstop  (defautl =)

I'm sorry, I don't understand what you mean. Could you give an example
of configuration using this ?


Reply via email to